Modify

Opened 3 years ago

Closed 3 years ago

#182 closed enhancement (duplicate)

No mention of Areca Raid Cards

Reported by: dean@… Owned by: gandalf
Priority: minor Milestone: 1.0.0
Component: wiki Version:
Keywords: Cc:

Description

Areca makes outstanding RAID cards with excellent open source support in Linux and BSD. (see also wiki.debian.org LinuxRaidForAdmins#arcmsr?)

It would be great if they got a mention

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by gandalf

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of http://hwraid.le-vert.net/ticket/27, please reply on this ticket if you can provide access to this kind of hardware!

Add Comment

Modify Ticket

Action
as closed The owner will remain gandalf.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.