wiki:DebianPackages
close Warning: Failed to sync with repository "(default)": [Errno 12] Cannot allocate memory; repository information may be out of date. Look in the Trac log for more information including mitigation strategies.

Version 12 (modified by Adam Cécile, 11 years ago) (diff)

--

Debian Packages

debian_logo

We provided a Debian repository containing all packages to install proprietary and opensource tools for you RAID card.

Please add deb http://hwraid.le-vert.net/debian etch main to /etc/apt/sources.list to access all packages.

This packages are available for amd64 and i386 architectures. Sources packages are available as well (replace deb with deb-src).


Packages list

Here is a quick list of the available binary packages:

name version target amd64 i386
3ware-status 0.2 3Ware Eskalad 7000/8000/9000 XX
tw-cli 9.5.0.1-1 3Ware Eskalad 7000/8000/9000 XX
3dm2 2.07.00.009-1 3Ware Eskalad 7000/8000/9000 XX
aacraid-status 0.12 Adaptec AACRaid XX
adaptec-storage-manager-agent 5.20.17414-1 Adaptec AACRaid XX
adaptec-storage-manager-common 5.20.17414-1 Adaptec AACRaid XX
adaptec-storage-manager-gui 5.20.17414-1 Adaptec AACRaid XX
arcconf 5.20.17414-1 Adaptec AACRaid XX
hrconf 5.20.17414-1 Adaptec AACRaid XX
cciss-vol-status 1.03-1 HP/Compaq SmartArray XX
hpacucli 7.80-1 HP/Compaq SmartArray XX
megaraid-status 0.5 LSI MegaRAID / MegaRAID SAS XX
megactl 0.4.1-4 LSI MegaRAID / MegaRAID SAS XX
megamgr 5.20-1 LSI MegaRAID XX
dellgmr 5.31-1 LSI MegaRAID (Dell cards only) XX
megaclisas-status 0.2 LSI MegaRAID SAS XX
megaclisas 2.00.11-1 LSI MegaRAID SAS XX
megaide-source 5.09c-2 LSI MegaIDE XX
megaide-status 0.2 LSI MegaIDE XX
megaide-spyd 7.24.26-3 LSI MegaIDE X
megasr-source 09.21.0914.2007-2 LSI Fake MegaRAID XX
mpt-status 1.2.0-4.2.hwraid1 LSI FusionMPT XX



Attachments (2)

Download all attachments as: .zip